<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Morris Sun Tribune Staff" />
<meta property="news_keywords" content="News, local,Hancock, Morris, Jeff Backer, Torrey Westrom, buffer strips" />
<meta property="description" content="Buffer strips were the main topic of discussion in a Feb. 17 town hall meeting in Morris organized by Rep. Jeff Backer, R-Browns Valley and Sen. Torrey Westrom,..." />
<meta property="keywords" content="News, local,Hancock, Morris, Jeff Backer, Torrey Westrom, buffer strips" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" />
<meta property="article:tag" content="News, local,Hancock, Morris, Jeff Backer, Torrey Westrom, buffer strips" />
<meta property="article:published_time" content="2017-02-24T16:45:00-06:00" />
<meta property="image:alt" content="Rep. Jeff Backer, foreground, and Sen. Torrey Westrom. at the Feb. 17 town hall meeting at the Morris Library community room. Rae Yost/Sun Tribune" />
<meta property="article:modified_time" content="2017-02-24T16:45:00-06:00" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Backer, Westrom hear about buffer strips" />
<meta property="twitter:image" content="http://www.morrissuntribune.com/sites/default/files/styles/16x9_430/public/fieldimages/19/0224/0bzbqjd4jcrikt0nfm1jedwjpz3c_0.jpg?itok=ZbAOihZZ" />
<meta property="twitter:url" content="http://www.morrissuntribune.com/news/local/4224274-backer-westrom-hear-about-buffer-strips" />
<meta property="fb:app_id" content="133780923451586" />
<meta property="image:title" content="Rep. Jeff Backer, foreground, and Sen. Torrey Westrom. at the Feb. 17 town hall meeting at the Morris Library community room. Rae Yost/Sun Tribune" />
<meta property="twitter:description" content="Buffer strips were the main topic of discussion in a Feb. 17 town hall meeting in Morris organized by Rep. Jeff Backer, R-Browns Valley and Sen. Torrey Westrom, R-Elbow LakeBacker and Westrom said because of payment and enforcement questions the state must delay the implementation of Governor Mark Dayton&#039;s..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="Buffer strips were the main topic of discussion in a Feb. 17 town hall meeting in Morris organized by Rep. Jeff Backer, R-Browns Valley and Sen. Torrey Westrom, R-Elbow LakeBacker and Westrom said because of payment and enforcement questions the state must delay the implementation of Governor Mark Dayton&#039;s..." />
<meta property="og:url" content="http://www.morrissuntribune.com/news/local/4224274-backer-westrom-hear-about-buffer-strips" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.morrissuntribune.com/sites/default/files/styles/square_300/public/fieldimages/19/0224/0bzbqjd4jcrikt0nfm1jedwjpz3c_0.jpg?itok=_pXqwbnZ" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Backer, Westrom hear about buffer strips" />
<link rel="shortcut icon" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.morrissuntribune.com/news/local/4224274-backer-westrom-hear-about-buffer-strips?amp" />
<link rel="shortlink" href="/node/4224274" />
<link rel="canonical" href="/news/local/4224274-backer-westrom-hear-about-buffer-strips" />
    <title>Backer, Westrom hear about buffer strips | Morris Sun Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/css/global-no-mqs.css?olvoae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/css/global.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-16', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?olvoae"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?olvoae"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MorrisSunTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4224274 node-type-article domain-www-morrissuntribune-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Morris Sun Tribune"><img src="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/logo.png" alt="Morris Sun Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Morris Sun Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/local/4224274-backer-westrom-hear-about-buffer-strips" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/local/4224212-donnelly-news'>Donnelly News</a></li><li><a href='/news/local/4224594-nelson-kisses-pig-student-trip'>Nelson kisses the pig for student trip</a></li><li><a href='/news/local/4224274-backer-westrom-hear-about-buffer-strips'>Backer, Westrom hear about buffer strips</a></li><li><a href='/news/4223444-more-200-officers-clear-muddy-protest-camp-46-arrested'>More than 200 officers clear muddy protest camp, but 46 arrested</a></li><li><a href='/news/4223895-dakota-access-oil-could-flow-march-6'>Dakota Access oil could flow by March 6</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/tigers/4224332-t-hawks-avenge-early-season-loss-morrisc'>T-Hawks avenge early season loss to Morris/C-A</a></li><li><a href='/sports/4223132-big-steps-state-players-recall-state-tourney-play'>Big steps at state: Players recall state tourney play</a></li><li><a href='/sports/4223131-team-makes-history-1997'>Team makes history in 1997</a></li><li><a href='/sports/cougars/4223661-um-morris-poised-umac-championship'>UM-Morris poised for UMAC Championship</a></li><li><a href='/sports/4223128-reserves-put-time-championship'>Reserves put the time in for championship</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/tigers" target="_self">tigers</a></li><li><a href="/sports/cougars" target="_self">cougars</a></li><li><a href="/sports/storm" target="_self">storm</a></li><li><a href="/sports/youth" target="_self">youth</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4220941-richard-delong'>Richard DeLong</a></li><li><a href='/obituaries/4224536-bonnie-heins'>Bonnie Heins</a></li><li><a href='/obituaries/4222256-marlyn-g-alfson'>Marlyn G. Alfson</a></li><li><a href='/obituaries/4222058-joan-burmeister'>JoAn Burmeister</a></li><li><a href='/obituaries/4222016-gary-carlson'>Gary Carlson</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/editorials/4224271-hancock-record-editorial-farmers-must-watch-trumps-trade-actions'>Hancock Record Editorial: Farmers must watch Trump&#039;s trade actions</a></li><li><a href='/opinion/local-commentary/4224267-bits-and-pieces-checking-some-immigration'>Bits and Pieces: Checking on some immigration</a></li><li><a href='/opinion/letters/4220386-letter-editor-violence-still-impacts-relationships'>Letter to the editor: Violence still impacts relationships</a></li><li><a href='/opinion/letters/4220368-letter-editor-backer-must-continue-support-buffers'>Letter to the editor: Backer must continue to support buffers</a></li><li><a href='/opinion/local-commentary/4220369-editors-column-st-marys-kids-give-big-thank-you'>Editor&#039;s column: St. Mary&#039;s kids give a big thank you</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/local-commentary" target="_self">local commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/cartoons" target="_self">cartoons</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/births/4223477-larkyn-bosgard'>Larkyn Bosgard</a></li><li><a href='/milestones/births/4222996-jandre-care'>J&#039;andre Care</a></li><li><a href='/milestones/births/4222987-willamina-peterson'>Willamina Peterson</a></li><li><a href='/milestones/open-house/4220385-open-houses'>Open Houses</a></li><li><a href='/milestones/births/4220264-koert-evink'>Koert Evink</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/accomplishments" target="_self">accomplishments</a></li><li><a href="/milestones/open-house" target="_self">open house</a></li></ul></div></div></li><li class='leaf'><a href="/farm" target="_self">farm</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='http://issuu.com/morrissuntribune/docs/ffa_week_2017_web'>National FFA Week 2017 </a></li><li><a href='http://issuu.com/morrissuntribune/docs/stevens_soil_and_water_conservation'>2016 Stevens SWCD Annual Report</a></li><li><a href='/farm/agriculture/4219529-minnesota-century-farm-applications-now-being-accepted'>Minnesota Century Farm applications now being accepted </a></li><li><a href='/farm/agriculture/4117461-farmers-head-harvest'>Farmers to head to harvest</a></li><li><a href='/farm/agriculture/4103066-features-farm-fly-control-grazing-and-organic-dairies'>Features from the Farm: Fly control for grazing and organic dairies</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/farm/agriculture" target="_self">agriculture</a></li><li><a href="/farm/usda" target="_self">usda</a></li><li><a href="/farm/extension" target="_self">extension</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Morris,Minnesota 56267"> <meta itemprop='articleBody' content="&lt;p&gt;Buffer strips were the main topic of discussion in a Feb. 17 town hall meeting in Morris organized by Rep. Jeff Backer, R-Browns Valley and Sen. Torrey Westrom, R-Elbow Lake&lt;/p&gt;&lt;p&gt;Backer and Westrom said because of payment and enforcement questions the state must delay the implementation of Governor Mark Dayton's required buffer strips and enforcement along drainage ditches.&lt;/p&gt;&lt;p&gt;&quot;The laws are in place but the Governor is pushing through enforcement,&quot; Westrom said of laws which require buffer strips. Westrom said it may not be accurate to measure today's drainage districts and water quality to the laws put in place more than 20 years ago.&lt;/p&gt;&lt;p&gt;&quot;The bill doesn't address (any) of the maintenance issues,&quot; Backer said.&lt;/p&gt;&lt;p&gt;To most of those who spoke in an audience of at least 50 people, there were no good reasons to not enforce and fully implement Dayton's buffer strips.&lt;/p&gt;&lt;p&gt;&quot;The problem with delaying the buffer law is there will be more and more run off,&quot; said Sara Lam. &quot;Forty percent of (Minnesota's) waters are already impaired. What percentage does that need to reach (before the law is enforced).&quot;&lt;/p&gt;&lt;p&gt;Troy Goodnough, a supervisor from the Stevens Soil and Water and Conservation District said he's frustrated by the delay. He had recently attended a meeting with about 100 farmers and they didn't seem confused about the law.&lt;/p&gt;&lt;p&gt;Dayton will require drainage ditches listed as public waters to have up to 50 foot buffer strips on each side of the ditch.&lt;/p&gt;&lt;p&gt;Jim Zych said he has a problem with the definition of public waters as it applies to drainage ditches.&lt;/p&gt;&lt;p&gt;Opponents have said Dayton's law would classify private ditches as public water.&lt;/p&gt;&lt;p&gt;Tom Zych said the law would take land away from farmers but farmers still need to pay for that land.&lt;/p&gt;&lt;p&gt;And who will pay farmers to plant the buffer strip and for the loss of farmland? Westrom and Backer asked the crowd. The $22 million designated by Dayton for buffer strips won't pay the entire cost, Westrom said.&lt;/p&gt;&lt;p&gt;The Soil and Water Conservation Districts are prepared to help farmers with viable options on the buffer strips, Goodnough said.&lt;/p&gt;&lt;p&gt;Lam said farmers receive federal subsidies so responsible use of the land near drainage ditches should be expected in return. Yet, &quot;I'd be willing to pay more in taxes so my children and grandchildren will have clean water,&quot; Lam said.&lt;/p&gt;&lt;p&gt;Lam's comment on paying more taxes prompted Westrom to say, &quot;We've just found some common ground.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Backer, Westrom hear about buffer strips"> <meta itemprop='author' content="Morris Sun Tribune Staff"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-24T16:44:21"> <meta itemprop='dateModified' content="2017-02-24T16:45:00"> <link itemprop='mainEntityOfPage' content="node/4224274"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.morrissuntribune.com/sites/default/files/styles/square_300/public/fieldimages/19/0224/0bzbqjd4jcrikt0nfm1jedwjpz3c_0.jpg?itok=_pXqwbnZ"> <meta itemprop="width" content="1769"> <meta itemprop="height" content="3399"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Morris Sun Tribune Staff"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Backer, Westrom hear about buffer strips "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Morris"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="607 Pacific Avenue"> <meta itemprop='postalCode' content="56267"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Backer, Westrom hear about buffer strips</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/morris-sun-tribune-staff'>Morris Sun Tribune Staff</a></span>
  <span class='node-byline-time'> Today  at 4:44 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.morrissuntribune.com/sites/default/files/styles/16x9_620/public/fieldimages/19/0224/0bzbqjd4jcrikt0nfm1jedwjpz3c_0.jpg?itok=ZoCmNN5G' data-featherlight='http://www.morrissuntribune.com/sites/default/files/styles/full_1000/public/fieldimages/19/0224/0bzbqjd4jcrikt0nfm1jedwjpz3c_0.jpg?itok=ZO3c-bYu'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Rep. Jeff Backer, foreground, and Sen. Torrey Westrom. at the Feb. 17 town hall meeting at the Morris Library community room. Rae Yost/Sun Tribune</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>Buffer strips were the main topic of discussion in a Feb. 17 town hall meeting in Morris organized by Rep. Jeff Backer, R-Browns Valley and Sen. Torrey Westrom, R-Elbow Lake</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tgwbdisy4juiaw4wzcm2tgyukq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Backer and Westrom said because of payment and enforcement questions the state must delay the implementation of Governor Mark Dayton's required buffer strips and enforcement along drainage ditches.</p><p>"The laws are in place but the Governor is pushing through enforcement," Westrom said of laws which require buffer strips.  Westrom said it may not be accurate to measure today's drainage districts and water quality to the laws put in place more than 20 years ago.</p><p>"The bill doesn't address (any) of the maintenance issues," Backer said.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>To most of those who spoke in an audience of at least 50 people, there were no good reasons to not enforce and fully implement Dayton's buffer strips.</p><p>"The problem with delaying the buffer law is there will be more and more run off," said Sara Lam. "Forty percent of (Minnesota's) waters are already impaired. What percentage does that need to reach (before the law is enforced)."</p><p>Troy Goodnough, a supervisor from the Stevens Soil and Water and Conservation District said he's frustrated by the delay.  He had recently attended a meeting with about 100 farmers and they didn't seem confused about the law.</p><p>Dayton will require drainage ditches listed as public waters to have up to 50 foot buffer strips on each side of the ditch.</p><p>Jim Zych said he has a problem with the definition of public waters as it applies to drainage ditches.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Opponents have said Dayton's law would classify private ditches as public water.</p><p>Tom Zych said the law would take land away from farmers but farmers still need to pay for that land.</p><p>And who will pay farmers to plant the buffer strip and for the loss of farmland? Westrom and Backer asked the crowd. The $22 million designated by Dayton for buffer strips won't pay the entire cost, Westrom said.</p><p>The Soil and Water Conservation Districts are prepared to help farmers with viable options on the buffer strips, Goodnough said.</p><p>Lam said farmers receive federal subsidies so responsible use of the land near drainage ditches should be expected in return. Yet,  "I'd be willing to pay more in taxes so my children and grandchildren will have clean water," Lam said.</p><p>Lam's comment on paying more taxes prompted Westrom to say, "We've just found some common ground."</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.morrissuntribune.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.morrissuntribune.com/taxonomy/term/3'>local</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/3351'>Hancock</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/2534'>Morris</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/132472'>Jeff Backer</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/14044'>Torrey Westrom</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/235293'>buffer strips</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',29);
  ga('send', 'event', 'article', 'paragraphs', '29');
  ga('send', 'event', 'article', 'length', 'characters',2493);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',18369);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',29);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '29');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2493);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',18369);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4224594-nelson-kisses-pig-student-trip"><span class="number">1. </span>Nelson kisses the pig for student trip</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4223092-hancock-97-team-champions"><span class="number">2. </span>Hancock &#039;97 team champions</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4223131-team-makes-history-1997"><span class="number">3. </span>Team makes history in 1997</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4223122-schoeck-recalls-season"><span class="number">4. </span>Schoeck recalls the season</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4224536-bonnie-heins"><span class="number">5. </span>Bonnie Heins</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4224212-donnelly-news">Donnelly News<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4224594-nelson-kisses-pig-student-trip">Nelson kisses the pig for student trip<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4224274-backer-westrom-hear-about-buffer-strips">Backer, Westrom hear about buffer strips<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/editorials/4224271-hancock-record-editorial-farmers-must-watch-trumps-trade-actions">Hancock Record Editorial: Farmers must watch Trump's trade actions<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/tigers/4224332-t-hawks-avenge-early-season-loss-morrisc">T-Hawks avenge early season loss to Morris/C-A<span class='latest-date'>9 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-058af84dc5e267c78d22fd4b6fe7934e">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448074">
      OPEN HOUSE: SUNDAY, 1-4PM 1330 3rd Ave N. Fargo, ND Historic Home For Sale $299,000  Historic 3-story home built in 1913 for sale by owner in North    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/morrissuntribune/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/morrissuntribune" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/morrissuntrib" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Morris Sun Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Morris Sun Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">607 Pacific Avenue</div>
      <span class="locality">Morris</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56267</span>
    </div>

    Call us at <div class="tel">320-589-2525</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=morrissuntribune.com&tags=News, local,Hancock, Morris, Jeff Backer, Torrey Westrom, buffer strips',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?olvoae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?olvoae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>