<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, local,Education, University of Minnesota Morris, UMM, Morris" />
<meta property="news_keywords" content="News, local,Education, University of Minnesota Morris, UMM, Morris" />
<meta property="description" content="MORRIS, Minnesota - The University of Minnesota, Morris Theatre Discipline will close out its 2016–17 season with Roald Dahl’s classic children’s story..." />
<meta property="author" content="UMM News Service" />
<meta property="article:published_time" content="2017-04-02T03:01:00-05:00" />
<meta property="article:modified_time" content="2017-04-02T03:01:00-05:00" />
<meta property="fb:app_id" content="133780923451586" />
<meta property="twitter:url" content="http://www.morrissuntribune.com/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds" />
<meta property="article:publisher" content="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" />
<meta property="article:tag" content="News, local,Education, University of Minnesota Morris, UMM, Morris" />
<meta property="twitter:title" content="UMM Children&#039;s Theatre production promises Peaches and Playg..." />
<meta property="og:url" content="http://www.morrissuntribune.com/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds" />
<meta property="twitter:description" content="MORRIS, Minnesota - The University of Minnesota, Morris Theatre Discipline will close out its 2016–17 season with Roald Dahl’s classic children’s story James and the Giant Peach. Public performances are on Friday, April 7, at 7 p.m. and Saturday, April 8, at 1 p.m. in the Raymond J. Lammers Proscenium..." />
<meta property="twitter:image" content="http://www.morrissuntribune.com/sites/default/files/styles/16x9_430/public/fieldimages/19/0331/jamesposter2r-2.jpg?itok=Z8c7Zva6" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="og:type" content="article" />
<meta property="og:title" content="UMM Children&#039;s Theatre production promises Peaches and Playg..." />
<meta property="og:image" content="http://www.morrissuntribune.com/sites/default/files/styles/square_300/public/fieldimages/19/0331/jamesposter2r-2.jpg?itok=o-AzrY3A" />
<meta property="og:description" content="MORRIS, Minnesota - The University of Minnesota, Morris Theatre Discipline will close out its 2016–17 season with Roald Dahl’s classic children’s story James and the Giant Peach. Public performances are on Friday, April 7, at 7 p.m. and Saturday, April 8, at 1 p.m. in the Raymond J. Lammers Proscenium..." />
<meta property="og:image:height" content="300" />
<meta property="og:image:width" content="300" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.morrissuntribune.com/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4243649" />
<link rel="canonical" href="/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>UMM Children&#039;s Theatre production promises Peaches and Playgrounds | Morris Sun Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?onmxep" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?onmxep" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/css/global-no-mqs.css?onmxep" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/css/global.css?onmxep" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.morrissuntribune.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-16', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?onmxep"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?onmxep"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-MorrisSunTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4243649 node-type-article domain-www-morrissuntribune-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Morris Sun Tribune"><img src="http://www.morrissuntribune.com/sites/all/themes/morrissuntribune_theme/logo.png" alt="Morris Sun Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Morris Sun Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/morrissuntribune_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds'>UMM Children&#039;s Theatre production promises Peaches and Playgrounds</a></li><li><a href='/news/local/4243731-grandstays-ross-earns-hospitality-award'>GrandStay&#039;s Ross earns hospitality award</a></li><li><a href='/news/4244183-traill-healthiest-county-north-dakota-study-shows'>Traill the healthiest county in North Dakota, study shows</a></li><li><a href='/news/local/4243727-shes-circus-act'>She&#039;s a circus act</a></li><li><a href='/news/education/4243728-superintendents-message-district-reviews-facilities'>Superintendent&#039;s Message: District reviews facilities</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/local" target="_self">local</a></li><li><a href="/news/region" target="_self">region</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4243427-minnesota-bowler-only-second-ever-make-36-consecutive-strikes-900-series'>Minnesota bowler is only second ever to make 36 consecutive strikes for 900 series</a></li><li><a href='/sports/4241373-nfl-owners-approve-raiders-move-vegas'>NFL owners approve Raiders&#039; move to Vegas</a></li><li><a href='/sports/4239829-minnesota-state-boys-basketball-tournament-thursday-roundup'>Minnesota State Boys Basketball Tournament -- Thursday roundup</a></li><li><a href='/sports/prep/4238679-owl-jv-girls-finish-season-11-11'>Owl JV girls finish season 11-11</a></li><li><a href='/sports/4238694-owl-c-squad-wraps-8-6-season'>Owl C squad wraps up 8-6 season</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/tigers" target="_self">tigers</a></li><li><a href="/sports/cougars" target="_self">cougars</a></li><li><a href="/sports/storm" target="_self">storm</a></li><li><a href="/sports/youth" target="_self">youth</a></li><li><a href="/sports/amateur" target="_self">amateur</a></li><li><a href="/sports/prep" target="_self">prep</a></li><li><a href="/sports/college" target="_self">college</a></li><li><a href="/sports/pro" target="_self">pro</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4241889-julie-klages'>Julie Klages</a></li><li><a href='/obituaries/4241336-david-bucky-osterman'>David &quot;Bucky&quot; Osterman</a></li><li><a href='/obituaries/4240605-nora-kristine-hanson'>Nora Kristine Hanson</a></li><li><a href='/obituaries/4241335-john-inman'>John Inman</a></li><li><a href='/obituaries/4239360-linda-lou-holland-tolifson'>Linda Lou (Holland) Tolifson</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/local-commentary/4244136-editors-column'>Editor&#039;s column</a></li><li><a href='/opinion/local-commentary/4243624-bits-and-pieces'>Bits and Pieces</a></li><li><a href='/opinion/4242298-american-life-poetry'>American Life in Poetry</a></li><li><a href='/opinion/4240833-farmers-leading-progress-buffer-requirement'>Farmers leading progress on buffer requirement</a></li><li><a href='/opinion/editorials/4240090-hancock-record-editorial-investment-main-street-plan-save-more'>Hancock Record Editorial: Investment in main street; plan to save more</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/local-commentary" target="_self">local commentary</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/cartoons" target="_self">cartoons</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/open-house/4243640-morris-open-houses'>Morris Open Houses</a></li><li><a href='/milestones/open-house/4243636-hancock-open-houses'>Hancock open houses</a></li><li><a href='/milestones/engagements/4243650-gramm-flickinger-engagement'>Gramm Flickinger engagement </a></li><li><a href='/milestones/births/4238795-claire-copeland'>Claire Copeland</a></li><li><a href='/milestones/births/4238270-abigail-bjerketvedt'>Abigail Bjerketvedt </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/births" target="_self">births</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/accomplishments" target="_self">accomplishments</a></li><li><a href="/milestones/open-house" target="_self">open house</a></li></ul></div></div></li><li class='leaf'><a href="/farm" target="_self">farm</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='http://issuu.com/morrissuntribune/docs/farm_2017_web'>2017 Farm Progress Issue</a></li><li><a href='http://issuu.com/morrissuntribune/docs/ffa_week_2017_web'>National FFA Week 2017 </a></li><li><a href='http://issuu.com/morrissuntribune/docs/stevens_soil_and_water_conservation'>2016 Stevens SWCD Annual Report</a></li><li><a href='/farm/agriculture/4219529-minnesota-century-farm-applications-now-being-accepted'>Minnesota Century Farm applications now being accepted </a></li><li><a href='/farm/agriculture/4117461-farmers-head-harvest'>Farmers to head to harvest</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/farm/agriculture" target="_self">agriculture</a></li><li><a href="/farm/usda" target="_self">usda</a></li><li><a href="/farm/extension" target="_self">extension</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Morris,Minnesota 56267"> <meta itemprop='articleBody' content="&lt;p&gt;MORRIS, Minnesota - The University of Minnesota, Morris Theatre Discipline will close out its 2016–17 season with Roald Dahl’s classic children’s story James and the Giant Peach. Public performances are on Friday, April 7, at 7 p.m. and Saturday, April 8, at 1 p.m. in the Raymond J. Lammers Proscenium Theatre.&lt;/p&gt;&lt;p&gt;Amusement and chaos ensue when James, an orphan living with his evil aunts, accidentally spills a magical concoction onto the roots of a dormant peach tree. An enormous peach forms and soon becomes James’s means of escape, with an assorted group of magical insects leading the way. Together, James and his newfound friends use their combined ingenuity to escape everything from sharks to sharp buildings. Along the way, they learn the importance of creativity, teamwork, and overcoming difficulties.&lt;/p&gt;&lt;p&gt;This production is directed by visiting assistant professor Sara Pillatzki-Warzeha. Pillatzki-Warzeha is assisted by faculty members Lucas Granholm  ’09 as scenic and lighting designer, and Anne M. Thorson as costume designer. Student crew members include Paige Quinlivan ’19, Saint Paul, as assistant director; Wendy Unger ’19, Minneapolis, as stage manager; and Laura Steblay ’19, Ramsey, as assistant stage manager. Makeup design is by Johanna Lies ’18, Saint Paul, who is also working with Hanna Retzer ’19, Byron, as stunt coordinators. Assistant scenic and lighting designer Justin Anderson ’18, Rochester, is joined by Alyssa Kraft ’19, Oakdale, as assistant lighting designer, and Torri Jordan ’17, Fort Atkinson Wisconsin, as props master. Assisting with costume design are Alyssa Olsen ’18, Cloquet, and Victoria Evens ’20, Cold Spring. Music is composed by Thomas Pederson ’18, Alexandria, with assistance from Justin Anderson ’18, Rochester, and Jack Squier ’18, Hutchinson.&lt;/p&gt;&lt;p&gt;James is played by Caroline Vodacek ’18, New Auburn Wisconsin, with the horrible aunts played by Brennan Bassett ’17, Volga, South Dakota, and Maggie Caplan ’19, Madison Wisconsin. The rag-tag band of insects are played by Mickey Capps ’18, Rogers, as the Old Green Grasshopper; Zach Swigerd ’19, Willmar, as Centipede; Katie Rowles-Perich ’18, Shoreview and Duluth, as Miss Spider; Claire McManus ’20, Robbinsdale, as Ladybird; and Katie Booth ’20, Shoreview, as Earthworm. Rounding out the cast are Austin Watson ’18, Willmar, as Mr. Trotter; Bailey Soika ’18, Saint Paul, as Mrs. Trotter; Anne Moore ’17, Buffalo, as Tour Guide; Jack Squier ’18, Hutchinson, as Old Man; and Thomas Pederson ’18, Alexandria, as Musician.&lt;/p&gt;&lt;p&gt;Public performances are on Friday, April 7, at 7 p.m. and Saturday, April 8, at 1 p.m. in the Raymond J. Lammers Proscenium Theatre. Invited school performances are planned for April 5–12. Tickets ($4) will be available for purchase at the door. Free parking is available in the North Parking Lot. For more information, please call the Theatre Publicity and Box Office at 320-589-6274 or email athorson@morris.umn.edu.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="UMM Children's Theatre production promises Peaches and Playgrounds"> <meta itemprop='author' content="UMM News Service"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-04-02T03:00:01"> <meta itemprop='dateModified' content="2017-04-02T03:01:00"> <link itemprop='mainEntityOfPage' content="node/4243649"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.morrissuntribune.com/sites/default/files/styles/square_300/public/fieldimages/19/0331/jamesposter2r-2.jpg?itok=o-AzrY3A"> <meta itemprop="width" content="792"> <meta itemprop="height" content="1224"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="UMM News Service"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="UMM Children's Theatre production promises Peaches and Playgrounds "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Morris"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="607 Pacific Avenue"> <meta itemprop='postalCode' content="56267"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>UMM Children's Theatre production promises Peaches and Playgrounds</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/umm-news-service'>UMM News Service</a></span>
  <span class='node-byline-time'> Today  at 3:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.morrissuntribune.com/sites/default/files/styles/16x9_620/public/fieldimages/19/0331/jamesposter2r-2.jpg?itok=PNHaiIj5' data-featherlight='http://www.morrissuntribune.com/sites/default/files/styles/full_1000/public/fieldimages/19/0331/jamesposter2r-2.jpg?itok=8xmXRfd1'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'></span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>MORRIS, Minnesota - The University of Minnesota, Morris Theatre Discipline will close out its 2016–17 season with Roald Dahl’s classic children’s story <em>James and the Giant Peach</em>. Public performances are on Friday, April 7, at 7 p.m. and Saturday, April 8, at 1 p.m. in the Raymond J. Lammers Proscenium Theatre.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_tgwbdisy4juiaw4wzcm2tgyukq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Amusement and chaos ensue when James, an orphan living with his evil aunts, accidentally spills a magical concoction onto the roots of a dormant peach tree. An enormous peach forms and soon becomes James’s means of escape, with an assorted group of magical insects leading the way. Together, James and his newfound friends use their combined ingenuity to escape everything from sharks to sharp buildings. Along the way, they learn the importance of creativity, teamwork, and overcoming difficulties.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>This production is directed by visiting assistant professor Sara Pillatzki-Warzeha. Pillatzki-Warzeha is assisted by faculty members Lucas Granholm  ’09 as scenic and lighting designer, and Anne M. Thorson as costume designer. Student crew members include Paige Quinlivan ’19, Saint Paul, as assistant director; Wendy Unger ’19, Minneapolis, as stage manager; and Laura Steblay ’19, Ramsey, as assistant stage manager. Makeup design is by Johanna Lies ’18, Saint Paul, who is also working with Hanna Retzer ’19, Byron, as stunt coordinators. Assistant scenic and lighting designer Justin Anderson ’18, Rochester, is joined by Alyssa Kraft ’19, Oakdale, as assistant lighting designer, and Torri Jordan ’17, Fort Atkinson Wisconsin, as props master. Assisting with costume design are Alyssa Olsen ’18, Cloquet, and Victoria Evens ’20, Cold Spring. Music is composed by Thomas Pederson ’18, Alexandria, with assistance from Justin Anderson ’18, Rochester, and Jack Squier ’18, Hutchinson.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>James is played by Caroline Vodacek ’18, New Auburn Wisconsin, with the horrible aunts played by Brennan Bassett ’17, Volga, South Dakota, and Maggie Caplan ’19, Madison Wisconsin. The rag-tag band of insects are played by Mickey Capps ’18, Rogers, as the Old Green Grasshopper; Zach Swigerd ’19, Willmar, as Centipede; Katie Rowles-Perich ’18, Shoreview and Duluth, as Miss Spider; Claire McManus ’20, Robbinsdale, as Ladybird; and Katie Booth ’20, Shoreview, as Earthworm. Rounding out the cast are Austin Watson ’18, Willmar, as Mr. Trotter; Bailey Soika ’18, Saint Paul, as Mrs. Trotter; Anne Moore ’17, Buffalo, as Tour Guide; Jack Squier ’18, Hutchinson, as Old Man; and Thomas Pederson ’18, Alexandria, as Musician.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Public performances are on Friday, April 7, at 7 p.m. and Saturday, April 8, at 1 p.m. in the Raymond J. Lammers Proscenium Theatre. Invited school performances are planned for April 5–12. Tickets ($4) will be available for purchase at the door. Free parking is available in the North Parking Lot. For more information, please call the Theatre Publicity and Box Office at 320-589-6274 or email <a href="mailto:athorson@morris.umn.edu">athorson@morris.umn.edu</a>.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Morris Sun Tribune</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.morrissuntribune.com/node/4097559"><img typeof="foaf:Image" src="http://www.morrissuntribune.com/sites/default/files/styles/16x9_315/public/fieldimages/37/0818/0b6feistivh2jdxhyumf5mtvdqtq.jpg?itok=pfVyNjpz" width="315" height="177" alt="May 16, 2016; Pittsburgh, PA, USA; Pittsburgh Penguins center Matt Cullen (7) celebrates his goal with right wing Eric Fehr (L) against the Tampa Bay Lightning during the first period in game two of the Eastern Conference Final of the 2016 Stanley Cup Playoffs at the CONSOL Energy Center. Mandatory Credit: Charles LeClaire-USA TODAY Sports" title="May 16, 2016; Pittsburgh, PA, USA; Pittsburgh Penguins center Matt Cullen (7) celebrates his goal with right wing Eric Fehr (L) against the Tampa Bay Lightning during the first period in game two of the Eastern Conference Final of the 2016 Stanley Cup Playoffs at the CONSOL Energy Center. Mandatory Credit: Charles LeClaire-USA TODAY Sports" />Former Spuds standout Cullen re-signs with Pittsburgh Penguins</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Morris Sun Tribune</div><div class="title-recommendation-engine-block"><a class="with-img" href="http://www.morrissuntribune.com/node/4097559"><img typeof="foaf:Image" src="http://www.morrissuntribune.com/sites/default/files/styles/16x9_315/public/fieldimages/37/0818/0b6feistivh2jdxhyumf5mtvdqtq.jpg?itok=pfVyNjpz" width="315" height="177" alt="May 16, 2016; Pittsburgh, PA, USA; Pittsburgh Penguins center Matt Cullen (7) celebrates his goal with right wing Eric Fehr (L) against the Tampa Bay Lightning during the first period in game two of the Eastern Conference Final of the 2016 Stanley Cup Playoffs at the CONSOL Energy Center. Mandatory Credit: Charles LeClaire-USA TODAY Sports" title="May 16, 2016; Pittsburgh, PA, USA; Pittsburgh Penguins center Matt Cullen (7) celebrates his goal with right wing Eric Fehr (L) against the Tampa Bay Lightning during the first period in game two of the Eastern Conference Final of the 2016 Stanley Cup Playoffs at the CONSOL Energy Center. Mandatory Credit: Charles LeClaire-USA TODAY Sports" />Former Spuds standout Cullen re-signs with Pittsburgh Penguins</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.morrissuntribune.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.morrissuntribune.com/taxonomy/term/3'>local</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/220869'>Education</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/13583'>University of Minnesota Morris</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/15369'>UMM</a><a class='topic tag' href='http://www.morrissuntribune.com/taxonomy/term/2534'>Morris</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',5);
  ga('send', 'event', 'article', 'paragraphs', '5');
  ga('send', 'event', 'article', 'length', 'characters',3090);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',11300);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',5);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '5');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3090);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',11300);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243731-grandstays-ross-earns-hospitality-award"><span class="number">1. </span>GrandStay&#039;s Ross earns hospitality award</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/local-commentary/4244136-editors-column"><span class="number">2. </span>Editor&#039;s column</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds"><span class="number">3. </span>UMM Children&#039;s Theatre production promises Peaches and Playgrounds</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243727-shes-circus-act"><span class="number">4. </span>She&#039;s a circus act</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243723-wulf-cattle-sale-draws-bidders"><span class="number">5. </span>Wulf Cattle sale draws bidders</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243649-umm-childrens-theatre-production-promises-peaches-and-playgrounds">UMM Children's Theatre production promises Peaches and Playgrounds<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243731-grandstays-ross-earns-hospitality-award">GrandStay's Ross earns hospitality award<span class='latest-date'>9 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4244183-traill-healthiest-county-north-dakota-study-shows">Traill the healthiest county in North Dakota, study shows<span class='latest-date'>16 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/local/4243727-shes-circus-act">She's a circus act<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4243728-superintendents-message-district-reviews-facilities">Superintendent's Message: District reviews facilities<span class='latest-date'>20 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/morrissuntribune/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/morrissuntribune" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/morrissuntrib" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/pages/Morris-Sun-Tribune/230071542367" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Morris Sun Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Morris Sun Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">607 Pacific Avenue</div>
      <span class="locality">Morris</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">56267</span>
    </div>

    Call us at <div class="tel">320-589-2525</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=morrissuntribune.com&tags=News, local,Education, University of Minnesota Morris, UMM, Morris',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?onmxep"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?onmxep"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?onmxep"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?onmxep"></script>
<script type="text/javascript" src="http://www.morrissuntribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>